Аннотация

Navigation: »No topics above this level«

Аннотация

 Return to chapter overview

Данный документ является руководством пользователя к первой версии программы КУРС .

Первая версия программы является базовой и предполагает дальнейшее расширение функциональных возможностей.

Одним из основополагающих принципов системы КУРС является простота и открытость интерфейса программы, что делает мощный функционал программы доступным и легким в использовании даже для неподготовленного пользователя. Программа имеет ряд предустановок, позволяющих сразу начать работу с ней. Механизм конфигурирования предельно прост, но сохраняет в себе большой набор возможностей. Программа позволяет персонализировать интерфейс, давая возможность каждому пользователю подстроить его под свои задачи.

Отличительной особенностью программы является то, что она изначально спроектирована как сетевая, однако может использоваться даже одним пользователем на одной рабочей станции (компьютере). При подключении новых рабочих станций никаких изменений и настроек не требуется.

В настоящее время разрабатывается решение, позволяющие работать с программой из дома, из другого города - то есть отовсюду, где есть доступ к интернету (при наличии соответствующих прав доступа).

Данная версия программы реализована для ПЭВМ типа IBMPCAT с операционной системой Windows XP или Windows Vista, Windows 7 с использованием СУБД Firebird (свободно распространяемый клон базы Inter Base) - одной из самых быстрых и надежных СУБД.


Введение

Navigation: »No topics above this level«

Введение

 Return to chapter overview

Программа КУРС:ШКОЛА устанавливает распорядок работы школы на каждый день, а также в течение недели, месяца, года.

Правильно составленное расписание занятий определяет эффективность работы школы, создает оптимальные условия для плодотворной работы учителей и учеников. Оно должно учитывать наряду с учебным планом школы, учебными программами по отдельным предметам, сведениях о классах, их количестве и распределению по сменам , сведениях о преподавательском составе так же и такие немаловажные факторы, как работоспособность (качество и количество усвоенных знаний или действий за определенное время), зависящую от возраста человека, его индивидуального биоритма, времени суток, дня недели, времени года и т.д., степень утомляемости, определяемую множеством социальных, психологических, биологических причин.

Расписание занятий, как важнейший вид планирования учебного процесса – основной организационный документ школы, определяющий работу учеников и учителей, администрации и всего учреждения в целом.


Описание программы

Navigation: Введение >

Описание программы

 Return to chapter overview

Функционально программа содержит :

▪ Расписание звонков и количество учебных дней в неделе.
▪ Классы, параллели, деление классов на подгруппы по некоторым предметам, количество учеников в классе
▪ Предметы, по умолчанию уже установлен примерный перечень предметов. Его можно изменять по необходимости.
▪ Кабинеты -место проведения занятий. Определяет наличие в школе отдельных зданий (корпусов), учитывает количество этажей, распределение кабинетов по этажам, специализацию, размеры и вместительность кабинетов.
▪ Люди . Позволяет легко находить человека по его личным данным, принадлежности к определенной из групп - администрация, преподаватели, ученики. В отношении учителей учитывается специализация, должность, классное руководство и многое другое.
▪ Соотношения - это три сущности, знание которых позволяет улучшить качество проведения занятий :
◆ это ранговая таблица трудностей предметов,
◆ таблица продуктивных и непродуктивных уроков в течении дня
◆ таблица наиболее благоприятных и неблагоприятных дней в течении недели применительно к классным параллелям.

В программе уже приведены доступные к редактированию, по мере необходимости, примерные таблицы по этим сущностям.

▪ Учебный план.

Программа создана как интерактивный помощник, предназначена прежде всего в помощь завучам школ при составлении ими школьного расписания и позволяет создать школьное расписание учитывая требования учебного плана, гигиены умственного труда и других факторов, влияющих на эффективность учебного процесса.


На что обратить внимание

Navigation: Введение >

На что обратить внимание

 Return to chapter overview

Все дополнительные данные и соотношения, учитывающие работоспособность учеников (степень трудности предметов, продуктивность по урокам в течении дня, благоприятные или неблагоприятные дни недели), рекомендуются к заполнению.

Это значительно упростит и ускорит процесс составления нагрузки и расписания!


Начало работы

Navigation: »No topics above this level«

Начало работы

 Return to chapter overview

Как и для любого другого способа составления расписания необходимо подготовить необходимые исходные материалы:

▪ учебный план школы
▪ количество классов в школе
▪ распределение классов по сменам , если таковые имеются
▪ расписание звонков в школе
▪ сведения о количестве кабинетов в школе (корпусов, этажей)
▪ сведения о закреплении кабинетов за учителями
▪ сведения об учителях
▪ распределение учебной нагрузки учителей за классами
▪ распределение классного руководства
▪ информацию об обязательных свободных днях учителей
▪ занятиях в УПК
▪ сведения о делении классов на подгруппы для определенных предметов
▪ список классов и предметов, для которых необходимо предусмотреть сдвоенные уроки
▪ личные пожелания учителей к расписанию


Установка

Navigation: Начало работы >

Установка

 Return to chapter overview

Установка программы КУРС детально описана в документе Руководство по установке и настройке.


Первый запуск программы

Navigation: Начало работы >

Первый запуск программы

 Return to chapter overview

Если в процессе установки был отмечен пункт Запустить КУРС после установки, то после завершения установки, программа КУРС автоматически запустится для первого включения.

Первый запуск отличается от последующих тем , что во время запуска появляется окно

и дальше - окно первичных настроек :

Затем выводится окно [image] :

Изначально срок действия пробной версии составляет 14 (четырнадцать ) дней. В верхней части окна выводится предупреждение о количестве дней , оставшихся для пользования демо-версией.

Ниже, в поле Ваш идентификатор, видим сорока разрядный идентификатор, сформированный программой для вашего компьютера в шестнадцатеричном коде.

Для того чтобы начать работать в полноценной версии программы необходимо:

◆ оплатить стоимость лицензии;
◆ отправить ваш идентификатор по электронной почте, указанному телефону либо каким нибудь другим способом изготовителю программы;
◆ получить от изготовителя программы сорокавосьмиразрядный ключ для вашего экземпляра программы;
◆ применить полученный ключ и продолжить работу с программой.

Еще ниже находятся кнопки: - для подтверждения ввода полученного ключа и [image] - для запуска программы в режиме пробной версии.

В нижней части окна отображается информация о лицензии для вашего экземпляра программы :

Окно [image] выводится при каждом запуске программы КУРС в течении 14 дней, начиная с первого запуска, или же до момента активации ключа.


Запуск программы

Navigation: Начало работы >

Запуск программы

 Return to chapter overview

В случае , если вы пользуетесь демо-версией программы, в окне, выведенном при запуска программы необходимо подтвердить выбор, нажав кнопку
:

В результате мы увидим верхнюю панель программы при запуске :

где есть пока единственный раздел главного меню [image] , в котором доступны только :

и дополнительные элементы :

- [image] для смены пользователя ;

- [image] для блокировки программы ;

- [image] для выхода из программы .

В пункте [image] получаем доступ к настройкам подключения к базе данных.

и окно "КУРС Вход" под ним

По умолчанию логин «1111», пароль «1111», вводить без кавычек.

После ввода логина и присвоенного данному логину (пользователю) пароля происходит запуск программы:


Главное окно программы

Navigation: Начало работы >

Главное окно программы

 Return to chapter overview

Главное окно программы выглядит следующим образом:

Доступ к рабочим функциям программы и управление ее работой доступны через главное меню [image] , панель инструментов [image] и дополнительные элементы управления: .


Главное меню

Navigation: Начало работы > Главное окно программы >

Главное меню

 Return to chapter overview

В Главном меню доступны разделы меню : , [image] , [image] , [image] .

Через панель управления [image] доступны

Раздел [image] содержит :

- в разделе [image] - итоговую информацию по учебному заведению:

- в разделе [image] данные по Учебному плану и нагрузкам по предметам , классам и учителям:

- в разделе [image] происходит управление формированием расписания , с возможностью его представления для учителей , для классов и по кабинетам:

Методика по заполнению Списков описана в разделе Ввод исходных данных . Первый этап.

В разделе [image] содержатся таблицы :

- определения трудности предметов по двенадцати бальной шкале

- определяющие продуктивность уроков для учебных параллелей в течении учебного дня

- определяющие благоприятность (продуктивность) для учебных параллелей в течении учебной недели

- сводная таблица по продуктивности для учебных параллелей

В таблицах отражены данные, взятые для примера. Таблицы доступны для изменения и редактирования. Методика по заполнению и использованию приведена в разделе Ввод исходных данных . Соотношения .

В разделе [image] содержится информация, описывающая структуру классов (параллели, буквы, профили обучения):

количество смен и расписание звонков:

географические данные названий населенных пунктов и улиц:

данные преподавательского состава :

В разделе [image] определяется настоящий учебный период, для которого необходимо формировать расписание. Следует помнить, что исходные данные, вводимые в вышеперечисленных разделах, имеют значение только для выбранного периода.


Дополнительные элементы

Navigation: Начало работы > Главное окно программы >

Дополнительные элементы

 Return to chapter overview

Кнопка [image] позволяет произвести смену пользователя во время работы программы.

Кнопка [image] предназначена для блокировки пользователем доступа к рабочим функциям программы без прекращения ее работы. Восстановить доступ возможно только после повторного введения этим пользователем своих логина и пароля.

Кнопка [image] предназначена для выхода из программы.

Кнопка [image] открывает окно для создания или удаления учебного периода:

При открытых рабочих окнах появляются кнопки : - для сворачивания всех открытых окон,

- для сворачивания активного окна.

ВАЖНО помнить:

1. Копирование данных из одного семестра в другой происходит только в момент создания нового семестра. Во всех остальных случаях сущности (люди/предметы/классы и т.д.) останутся в том семестре, в котором они создавались. Поэтому при начальном вводе исходных данных (после первой установки программы) не следует создавать новый семестр до окончания ввода.

2. При при создании первого семестра в новом учебном году не происходит копирование классного руководства. В новом учебном году необходимо назначить классных руководителей.


Возможности таблицы

Navigation: Начало работы > Главное окно программы >

Возможности таблицы

 Return to chapter overview

Особое внимание уделите возможностям таблицы с данными. Вы можете фильтровать, сортировать, группировать данные так же, как и в EXСEL. Выберете закладку «Списки» 4 «Классы». Вы видите, что классы уже сгруппированы по параллели.

Как это сделано? Вы можете перетащить любую колонку в верхнюю группировочную область. Колонки можно менять местами, перетягивая их в нужное место, и вообще скрывать, если они не нужны.

Обычно таблица при просмотре сверху вниз состоит из:

- группировочной области

например по классам :

- полосы названий колонок

тут можно выбирать их отображение закладкой

фильтровать из выпадающего списка

перетягивать, ухватившись за название колонки

- полосы фильтрации (методом ввода текста с клавиатуры)

например загруженность кабинета 308 :

интеллектуальный фильтр позволяет последовательно вводя информацию по интересующей пользователя выборке :

увидеть в каких конкретно классах ( 7-А, 7-Б, 7-В, 10-А, 10-Б, 11-А, 11-Б ) ведет зарубежную литературу преподаватель Кучма В.В.,

а также общее количество классов, где этот преподаватель ведет данный предмет -7 и общее количество плановых часов для него - 12 :

- область данных :

- полосы итоговых, суммарных и других значений (в самом низу).


Первичные настройки

Navigation: Начало работы >

Первичные настройки

 Return to chapter overview

Ввод первичных настроек происходит через раздел главного меню

закладкой [image] и кнопкой [image] на верхней панели :

В закладке "Основные" мы можем выбрать язык, на котором будет происходить ведение документов в школе. Это может быть русский или украинский язык.

Здесь же выбираем минимально и максимально возможное число уроков для одного класса на один учебный день,

и количество смен в школе:

Здесь же формируем «Учебный период», создавая учебный год и, внутри него, семестры.

При управлении учебными периодами, мы прежде всего создаем учебный год, который желательно вводить/называть в формате «2009-2010» (год-год). Раскрыв список года, мы можем создать конкретные периоды. Для активации периода нужно обязательно поставить [image] напротив.

ВАЖНО помнить:

1. Копирование данных из одного семестра в другой происходит только в момент создания нового семестра. Во всех остальных случаях сущности (люди/предметы/классы и т.д.) останутся в том семестре, в котором они создавались. Поэтому при начальном вводе исходных данных (после первой установки программы) не следует создавать новый семестр до окончания ввода.

2. При при создании первого семестра в новом учебном году не происходит копирование классного руководства. В новом учебном году необходимо назначить классных руководителей.

В закладке Реквизиты мы вносим адрес школы (страна, город, улица, дом, индекс).

В отдельных полях вносим номера телефонов и электронные почтовые адрес (e-mail) школы в необходимом количестве.

чуть позже сможем увидеть в поле "Директор школы" Фамилию Имя Отчество директора ,

которые нам предстоит ввести чуть позже при заполнении закладки "Люди" в разделе "Списки" , "Основные списки" из пункта "Списки" главного меню.

Отнестись к заполнению реквизитов Вашего учреждения необходимо с долей ответственности, что в будущем облегчит Вам работу с программой.

Окно [image] можно вызвать из главного меню [image] . Перед Вами будет окно с закладками, по которым также можно переключатся с помощью списка в левой части окна.

Первая закладка (первая строчка в списке) - [image] .

Вверху два независимых списка допустимых значений для составления классов. От вас требуется поставить [image] напротив используемых вариантов допустимых значений. Если у Вас есть класс «Е» хотя бы в одной параллели, вы должны поставить [image] .Внизу представлен общий список профилей для предметов и классов.

Вторая закладка - [image] описана в следующем разделе «Расписание звонков» .

Следующий элемент системы и третья закладка – это [image] . Можно заполнять или редактировать непосредственно тут. Эти таблицы автоматически будут заполнятся при указании адресов людей. Главное назначение этой закладки в том, чтобы стереть или исправить ошибочно сохраненные адресные данные (Страну или Город или Улицу) в системе.

Следующие два элемента системы и две закладки – это

и [image] .

Они служат для управления классификацией людей.


Расписание звонков

Navigation: Начало работы >

Расписание звонков

 Return to chapter overview

Важный элемент системы – это «Звонки/Смены».

Например, в программе уже созданы звонки.

Отредактируйте по образу и подобию под свои нужды с помощью кнопок :

- добавить , [image] - удалить, [image] - отредактировать, [image] - выйти из редактирования, [image] - восстановить данные.

Стоит отметить, что «Перерывы» вводить не обязательно. Длительность каждого урока и перемены вычисляется автоматически.

При установки звонков для уроков и перемен нужно учитывать, что при создании нагрузок, и позже самого расписания, 1 урок будет равен 1 часу нагрузки и равен 1 уроку в расписании. При установке звонков уроков учитывайте, что вы устанавливаете минимальный учетно-тарификационный временной промежуток.


Ввод исходных данных

Navigation: Начало работы >

Ввод исходных данных

 Return to chapter overview

Ввод исходных данных производится в следующем порядке:

- установка первичных настроек;

- заполнение и управление справочными данными - «Справочники»;

- заполнение «Списков» - Этап №1;

- заполнение «Списков» - Этап №2;

- заполнение «Соотношения»;

- создание нагрузки для каждого класса-предмета-учителя;

И затем, отталкиваясь от исходных данных - создание и корректировка расписания для каждого учителя и каждого класса.


Очистка базы

Navigation: Начало работы > Ввод исходных данных >

Очистка базы

 Return to chapter overview

Выбрав пункт [image] из раздела Сервис главного меню, откроем окно Первичные настройки на закладке

:

Дальнейшие действия, необходимые для очистки БД, уже были описаны в подразделе Первичные настройки раздела "Сервис. Первичные настройки" .


Первый этап

Navigation: Начало работы > Ввод исходных данных >

Первый этап

 Return to chapter overview

На первом этапе мы вводим исключительно характеризующие данные, т.е. те данные, которые напрямую характеризуют конкретную базовую сущность, не затрагивая другие - [image] .

Очень важно - не создавайте новых семестров до тех пор пока не будут занесены вначале все данные в базу данных учебного заведения.


Предметы

Navigation: Начало работы > Ввод исходных данных > Первый этап >

Предметы

 Return to chapter overview

- Начните создавать [image] . В программе уже есть обширный список предметов.

Кнопкой [image] - можно добавить новый предмет. Откроется окно нового предмета:

В закладке [image] в полях

вносим, соответственно, полное и краткое название вновь создаваемого предмета.

В поле [image] из выпадающего списка выбираем область знаний нового предмета:

Далее выбираем приоритет для отображения предмета на определенном месте в соответствии с выбранным приоритетом:

Ниже мы увидим напоминание :

о необходимости задания для каждого предмета уровня сложности. Подробно на этом остановимся в разделе инструкции Второй этап - Соотношения - Трудность предметов.

Далее мы определяем обязателен ли этот предмет, требуется ли обязательно дневное время для этого предмета и необходимо ли разбивать класс на подгруппы с указанием количества подгрупп от одного (если нет такой необходимости ) до четырех:

И в самом низу место для произвольного описания и заметок относительно создаваемого предмета:

В закладке [image] определяется один или несколько преподавателей, которые могут вести данный предмет :

Нажав кнопку [image] получим :

В этом окне кнопкой [image] добавляем преподавателя :

Поместив курсор в поле [image] и щелкнув кнопкой мыши, получим поле для интеллектуального поиска по вводимой информации (например, первая буква фамилии - Р):

или выбора учителя по значку [image] из выпадающего списка учителей :

Кнопка [image] позволяет производить все операции как и для кнопки [image] , но уже в виде изменения ранее введенных параметров для выбранного предмета.

Внимательно изучите список введенных предметов и удалите или скройте ненужные Вам кнопкой [image] .

Посмотрите на переключатель вида на панели кнопок справа вверху.

Скрытые предметы перейдут в раздел [image] . Отредактируйте по надобности оставшиеся предметы, добавьте свои. На данном этапе заполнять параметры в закладке [image] не нужно.


Версия 125. Новые возможности.

Navigation: Начало работы > Ввод исходных данных > Первый этап > Предметы >

Версия 125. Новые возможности.

 Return to chapter overview

Для корректного отображения информации при ее дальнейшем использовании в отчетах и при составлении расписания в закладке "Дополнительные" окна "Свойства предмета" появились следующие поля :

-Соответствует предмету или группе предметов в отчете 83-РВК

- Соответствует предмету или группе предметов в отчете ЗНЗ-1, Д-4 ...

- Этот предмет - язык

- Этот предмет - иностранный язык

- Код языка

Для каждого предмета обязательно нужно выбрать из выпадающего списка :

а также :

Если предмет является языком то необходимо ставить соответствующую отметку и вписать в поле "Код языка" соответствующий код:

Если предмет является иностранным языком то также необходимо ставить соответствующую отметку и вписать в поле "Код языка" соответствующий код

При создании нового класса будут доступны для выбора из выпадающего списка "Языки обучения" в окне "Свойства класса" только те предметы в которых есть отметка "Этот предмет - язык ".


Коды языков.

Navigation: Начало работы > Ввод исходных данных > Первый этап > Предметы >

Коды языков.

 Return to chapter overview

Коды языков обучения для раздела ІІ отчета ЗНЗ - 1:

01.українська

02.російська

03.молдовська

04.кримськотатарська

05.угорська

06.польська

07.румунська

08.словацька

09.англійська

10.болгарська

11.російська, кримськотатарська

12.російська, румунська

13.російська, угорська

14.еврейська

15.гагаузька

16.арабська

17.російська, болгарська

18.болгарська, молдовська

19.російська, англійська

20.латинська

21.грецька

22.німецька

23.французька

24.японська

25.китайська

26.корейська

27.татарська

28.італійська

29.іспанська

30.індійська

31.вірменська

32.турецька

33.чешська

34.інші

Коди іноземних мов для розділу ІІ звіту ЗНЗ - 1:

01.англійська

02.німецька

03.французька

04.іспанська

05.китайська

06.японська

07.індійська

08.турецька

09.латинська

10.інші


Создание классов

Navigation: Начало работы > Ввод исходных данных > Первый этап >

Создание классов

 Return to chapter overview

- Перейдите на закладку [image] :

Для создания класса, нажав кнопку [image] в окне

достаточно ввести его наименование из номера параллели [image] и буквы [image] ,

указать минимальное [image] и максимальное [image] число уроков и смену [image] .

Для выбора классного руководителя нажимаем кнопку [image] в пункте [image] в окне

следуя правилам, изложенным в разделе Предметы для добавления учителей, выбираем классного руководителя для создаваемого класса. Различие лишь в том, что учителей, могущих вести какой либо предмет, может быть несколько, а классный руководитель для класса может быть только один.

Классного руководителя вводим после заполнения закладки

Затем, при необходимости, выбираем из выпадающего списка Профиль :

и Специализацию создаваемого класса :

В поле [image] вносится произвольная информация , на усмотрение пользователя:

В результате получим:

Профиль и специализацию заполнять по потребности. Учеников добавлять можно позже, отсюда они добавляются маленькой зеленой кнопкой [image] справа внизу формы класса. В списке учеников зеленым цветом выделяется фамилия старосты класса.

Дополнительные опции в закладке [image] пока вводить не нужно.


Версия 127. Новые возможности

Navigation: Начало работы > Ввод исходных данных > Первый этап > Создание классов >

Версия 127. Новые возможности

Return to chapter overview

В окне "Свойства класса" поменялась форма таблицы со списком учеников класса. Теперь она выглядит так :

Появилась новая графа "Профиль". Если класс будет многопрофильным, то есть если в поле Профиль будет выбран более чем один профиль то для каждого из учеников нужно будет задать его профиль обучения.

Сначала с помощью отметки ь выбираем из выпадающего списка профиль или несколько профилей, которые закреплены за этим классом.

Потом с помощью кнопки CTRL на клавиатуре (удерживая ее) выбираем из списка учеников произвольную группу

Потом отпускаем кнопку CTRL и нажимаем кнопку q , которая находится внизу под колонкой "Профиль" и выбираем из выпадающего списка профиль обучения для выбранных прежде учеников данного класса.

Нажав кнопку "Сохранить" получим:

Если при выполнении этих действий вместо кнопки CTRL нажать и удерживать кнопку SHIFT , то сможем выбрать, обозначив начало и окончание нашего выбора , непрерывный список учеников. :

В результате это приведет к правильному учету учеников по профилю обучения в 3 разделе отчета ЗНЗ-1. Но важно помнить, что теперь, если для класса существует только один профиль , то нужно с помощью кнопки SHIFT, как описано выше, закрепить этот профиль за всеми учениками класса.

Рядом с кнопкой [image] -"Создать " появилась кнопка [image] - "Редактировать" . С ее помощью возможно редактировать некоторые свойства для группы учеников, которые будут выбраны с помощью приведенной выше методики. После формирования списка нажимаем кнопку "Редактировать " и начинаем редактировать свойства, которые в этого нуждаются в, в новом окне для работы с группой "Свойства контакта".

Подробнее об особенностях работы в этом окне написано в разделе Учителя. Ученики.Версия 127. Новые возможности.


Структура школы

Navigation: Начало работы > Ввод исходных данных > Первый этап >

Структура школы

 Return to chapter overview

- Перейдите на закладку [image] .

Окно отображающее структуру школы состоит из двух частей .

Слева в дереве создайте физическую структуру Вашей Школы (при помощи контекстного меню, правой кнопкой мышки). Дерево состоит из объекта «Школа» в корне дерева, далее идут корпуса, которые имеют этажи.

Справа отображается перечень кабинетов школы с краткой характеристикой каждого кабинета.

Под уже знакомыми нам кнопками [image] - создать, [image] - изменить и [image] - удалить (они работают при создании , редактировании , удалении кабинетов) слева находится панель, отображающая древовидную структуру школы :

Кнопка [image] служит для для сворачивания, а [image] , соответственно, для разворачивания веток дерева.

Выбрав одну из веток - [image] и, щелкнув на ней правой кнопкой мыши, получим :

Здесь мы можем "создать" новый корпус , "создать" новый этаж, переименовать или удалить текущую позицию. Дерево должно отображать реальную структуру школы со всеми ее корпусами и этажами в каждом корпусе.

После "создания" корпусов и этажей можно приступить к "созданию" кабинетов.

Нажатие кнопки [image] приводит к открытию окна [image] :

В полях [image] и [image] вводим, соответственно, № и название кабинета. Отметка [image] подтверждает доступность кабинета на период действия создаваемого расписания. С помощью [image] задается максимальное количество мест для учеников - [image] и [image] площадь в м2 для "создаваемого" помещения.

В полях корпус и этаж в выпадающих списках выбираем интересующие нас значения для создаваемого кабинета. При этом, выбор этажа доступен только для уже выбранного корпуса.

На предыдущем шаге мы заполнили предметы, так что на этом этапе желательно сразу устанавливать специализацию кабинетов .

В выпадающем списке выбираем специализацию кабинета:

И в конце закладки [image] в поле [image] можем добавить текст характеризующий особенности этого кабинета:

Закладка [image] :

На данном этапе заполнять содержимое поля [image] закладки [image] не нужно. Это необходимо будет сделать в процессе или после заполнения таблицы

участниками с признаком [image] .


Учителя. Ученики.

Navigation: Начало работы > Ввод исходных данных > Первый этап >

Учителя. Ученики.

Return to chapter overview

- Перейдите на закладку [image] .

Начать создание участников системы стоит с административной составляющей. И снова воспользуемся знакомыми нам кнопками [image] - создать, [image] - изменить и [image] - удалить.

Нажимаем кнопку [image] и начинаем работу с закладкой [image] из окна [image] :

В разделе [image] этой закладки, щелкнув любой кнопкой мыши на поле [image] , получим [image] - возможность загрузить изображение из графического файла, указав путь к нему с помощью обычных средств Windows.

Щелкая любой кнопкой мыши в поле со значком [image] или [image] и изменяя его, выберем пол участника системы

Поля обязательные для заполнения :

При необходимости заполняем поля [image] , [image] и [image] .

Ниже выбираем статус человека - это может быть: или [image] или [image] .

Выбирается статус из выпадающего списка , содержимое которого подготавливается в Первичных настройках - окно [image] , закладка [image] :

После выбора статуса для вновь создаваемого участника системы появляется новая закладка [image] - для сотрудников или [image] - для учеников.

Если выбирается статус отличный от ученика, то внешний вид окна видоизменяется . Появляется дополнительное поле :

с выпадающим перечнем :

Для учеников это будет выглядеть так :

Затем при необходимости заполняются поля контактных телефонов или E-mail

и поля адресных и паспортных данных ,

где кнопка [image] для служит для дублирования данных в случае, если адрес прописки совпадает с адресом фактического проживания.

Внизу окна выделено поле для заметок :

Заканчивать стоит созданием Учеников, если требуется, но для составления расписания наличие учеников в классе не обязательно.

Закладка [image] выглядит так :

В полях этой закладки при необходимости мы задаем параметры характеризующие сотрудника или учителя :

Научная степень, Почетное звание, Награда(знак отличия) - если таковые имеются, и Внутренний тип выбираемый из выпадающего списка :

Содержимое полей задается в окне [image] в закладках [image] и [image] .

В выпущенном 22 декабря 2009 года дополнении build 0110 к программе КУРС в карточке ученика на закладке [image] добавлена форма для ввода данных свидетельства о рождении

где кнопка [image] позволяет сменить форму Свидетельство о рождении на форму Паспортные данные при его получении

Кнопка [image] служит для возвращения в форму Свидетельство о рождении.

Изменился вид закладки [image] - после ввода данных паспорта здесь отображаются данные Свидетельство о рождении :

:

Появилась новая закладка [image] где отображаются данные о родителях ученика, взятые из свидетельства о рождении:

Ниже, в случае необходимости заносятся и отображаются данные о других лицах, которые в силу разных причин могут заниматься воспитанием ученика с указанием места их работы :

или дублируются, в общем случае, данные о родителях:

Здесь же заполняем поля, характеризующие связи базовой сущности Люди , с остальными базовыми сущностями :

Люди - Кабинеты -

Люди - Предметы -

Люди - Классы -


Закладка "Специальные"

Navigation: Начало работы > Ввод исходных данных > Первый этап > Учителя. Ученики. >

Закладка "Специальные"

 Return to chapter overview

Появилась новая закладка "Специальные" для окон "Свойства контакта \_______\ Учитель\_______" .

В этой закладке мы выставляем отметки учителю является ли он совместителем, пенсионером, преподает ли на государственном языке.

Из выпадающего списка выбираем для учителя его квалификационно-образовательный уровень:

Также ставим , если нужно отметки психолог- практик, логопед, социальный педагог, дефектолог, библиотекарь, педагог- организатор и воспитатель.

Воспитателю нужно выставить отметку для уточнения :

В поле "Общий стаж г\д." в левой части вписываем количество полных лет общего стажа который имел учитель до зачисления на настоящее место работы. В правой части - количество дней общего стажа который имел учитель кроме полных лет до зачисления на настоящее место работы.

В поле "Педагогический стаж г/д" мы делаем такой же запись , но уже относительно стажа педагогической работы.

Ниже мы вводим дату зачисления учителя на его настоящее место работы. В результате программа высчитывает общий и педагогический стаж на текущую дату открытия базы данных. Эта информация отображается в в списках и используется при автоматическом создании отчетов 83- РВК.

Появилась также новая закладка "Специальные" для окон "Свойства контакта \_______\ Ученик\_________" .

В этой закладке, если это нужно выставляются отметки, которые в дальнейшем отображаются в в списках и используются при автоматическом создании отчетов ЗНЗ-1.


Версия 127. Новые возможности.

Navigation: Начало работы > Ввод исходных данных > Первый этап > Учителя. Ученики. >

Версия 127. Новые возможности.

 Return to chapter overview

Определив любое количество людей (учеников, учителей или другого персонала), которые находятся в общем списке "Все", или в отфильтрованных списках "Ученики", "Преподаватели", "Остальные" с помощью кнопок CTRL и SHIFT и методикой изложенной в предыдущем разделе этого документу, мы воспользовавшись кнопкой [image] - "Изменить", можем редактировать свойства для всей группы.

Вибор :

Свойства контакта группы из учеников и персонала, закладка Основные:

Закладка для учеников:

Специальная закладка для учеников:

Специальная закладка для учителей и персонала:

- эта метка означает, что если было изменено свойство напротив нее, то изменение при сохранении (нажатии кнопки Сохранить) не будет учтено и сохранено для всех выбранных людей.

- эта метка означает, что если было изменено свойство напротив нее, то изменение при сохранении (нажатии кнопки Сохранить) будет учтено и сохранено для всех выбранных людей.

Метка изменяется на противоположную, каждый раз, если навести на нее курсор мыши и щелкнуть один раз левой кнопкой.


Второй этап

Navigation: Начало работы > Ввод исходных данных >

Второй этап

 Return to chapter overview

На втором этапе мы вводим связи между базовыми сущностями, то есть те данные, которые сопоставляются друг другу.


Связи между основными сущностями

Navigation: Начало работы > Ввод исходных данных > Второй этап >

Связи между основными сущностями

 Return to chapter overview

К примеру, назначение «классного руководителя» в закладке [image] окна [image] кнопкой [image] :

«ответственных за кабинеты» в закладке [image] окна [image] кнопкой [image] :

где кнопкой [image] можно добавить , кнопкой [image] - удалить позицию.

«кто какой предмет может вести» можно назначить в закладке [image] окна [image] кнопкой [image] на позиции [image] :

с перечнем предметов которые может вести этот преподаватель :

и т.д.

Связь двухсторонняя, к примеру, назначать «классного руководителя» можно на форме редактирования свойств «Класса», выбрав руководителя на закладке «Основные», а можно на форме редактирования свойств людей «Контакта», выбрать класс на закладке «Для сотрудников».

Любые дополнительные данные и соотношения рекомендуются к заполнению! Это значительно упростит и ускорит процесс составления нагрузки и расписания!


Новый инструмент

Navigation: Начало работы > Ввод исходных данных > Второй этап >

Новый инструмент

 Return to chapter overview

Добавлен инструмент – свойство человека (контакта) – Пожелания . Этот инструмент позволяет учесть при составлении расписания наличие обязательных свободных от преподавательской работы дней или часов для учителей (выполнение обязанностей администрации, методические дни и методические часы преподавателей, для учебы на заочных или вечерних отделениях ВУЗов, для учебы на курсах повышения квалификации, работы совместителей ) и пожеланий учителей.

Для всех людей в системе «КУРС», кроме учеников, доступна закладка [image] .

На закладке представлена таблица с такими колонками:

– начало урока(-ов);

– смены – это перечень смен, для которых есть урок в это время;

– колонки 1,2 – уточнение, какой именно урок и в какую смену;

– дни недели.

Пожелания переключаются нажатием левой кнопки мышки и имеют 3 статуса:

– не может работать;

– может работать;

– возможно рабочие часы.

Рекомендуется использовать данный инструмент для лучшей генерации автоматического расписания. Если пожелания учителя НЕ известны, НЕ выставлены и никаким образом не учтены, то считается, что учитель может работать на любом из уроков в любое время.

Также пожелания отображаются при ручном редактировании расписания учителя:

Как видно из рисунка, между колонкой номера урока и временем начала урока есть колонка отображающая пожелания выбранного учителя.


Соотношения

Navigation: Начало работы > Ввод исходных данных >

Соотношения

 Return to chapter overview

В большинстве случаев при составлении расписания Вам может понадобиться справочная информация. Доступ получению или редактированию такой информации получим в разделе [image] Главного меню или кнопкой [image] :

Необходимо установить коэффициенты сложности для предметов (в разрезе классов). Редактирование происходит как в EXEL, просто вводите значения от 1 до 12. Пустое поле или 0 – означает, что этот предмет у этого класса не читается!

Заполнение коэффициентов трудности предмета при начальной установке и корректировке для каждой параллели, в которой читается этот предмет, - обязательно! Если предмет НЕ читается в данной параллели, то необходимо поставить 0.


Трудность предметов

Navigation: Начало работы > Ввод исходных данных > Соотношения >

Трудность предметов

 Return to chapter overview

- Начните работу с первой закладки [image] . Введите баллы трудности. Обратите внимание, что в первую очередь все предметы, которые вы создали вручную при заполнении базовых сущностей нуждаются в простановке баллов.

Чтобы ввести трудность по определенному предмету для выбранной параллели, например по алгебре, для восьмых классов необходимо в ячейке на пересечении этих двух параметров щелкнуть левой кнопкой мыши:

и с помощью [image] выбрать интересующую нас величину.

( Напоминаем еще раз, что заполнение коэффициентов трудности предмета для каждой параллели, в которой читается этот предмет - обязательно! Если предмет НЕ читается в данной параллели, то необходимо поставить 0. )


ДСанПіН 5.5.2.008-01

Navigation: Начало работы > Ввод исходных данных > Соотношения > Трудность предметов >

ДСанПіН 5.5.2.008-01

 Return to chapter overview

N 63, 14.08.2001, Правила, Норми

Державні санітарні правила і норми влаштування, утримання загальноосвітніх навчальних закладів та організації навчально-виховного процесу ДСанПіН 5.5.2.008-01

Додаток 6

Гігієнічні вимоги до розкладу уроків

Сучасними науковими дослідженнями встановлено, що найвища активність розумової діяльності у дітей шкільного віку припадає на інтервал з 10 до 12-ої години. Цей час характеризується найбільшою ефективністю засвоєння матеріалу при найменших психофізичних затратах організму.Тому в розкладі уроків для молодших школярів предмети, що вимагають значного розумового напруження, повинні проводитися на 2-3 уроках, а для учнів середнього і старшого віку - на 2, 3, 4 уроках.

Неоднакова розумова діяльність учнів і в різні дні навчального тижня: її рівень зростає до середини тижня і залишається низьким на початку (понеділок) і в кінці (п'ятниця) тижня.Тому розподіл навчального навантаження протягом тижня повинен бути таким, щоб найбільший його обсяг припадав на вівторок, середу. На ці дні в шкільний розклад необхідно виносити предмети, які потребують великого розумового напруження або ті, які не вимагають значного навантаження, але у більшій кількості, ніж в інші дні тижня.

Вивчення нового матеріалу, контрольні роботи найкраще проводити на II-IV уроках дня посеред тижня.

Предмети, які вимагають значних затрат часу для виконання домашніх завдань, не повинні групуватися в один день у розкладі занять.

Необхідно проводити оцінку розкладу уроків. Для цього пропонуємо використовувати методику, розроблену Н.П.Гребняком і В.В.Машиністовим (1993 р.). За цією методикою кожний навчальний предмет має різний бал складності:

Предмет | Ступінь важкості
Геометрія | 6
Алгебра | 5,5
Іноземна мова | 5,4
Хімія | 5,3
Фізика | 5,2
Біологія | 3,6
Укр. мова | 3,5
Укр. література | 1,7
Історія | 1,7

При правильно складеному розкладі уроків найбільша кількість балів за день по сумі усіх предметів повинна припадати на вівторок і (або) середу.

Для учнів молодшого і середнього віку розподіляти навчальне навантаження в тижневому циклі слід таким чином, щоб його найбільша інтенсивність (по сумі балів за день) припадала на вівторок і середу, в той час як четвер був дещо полегшеним днем.

Розклад складено неправильно, коли найбільше число балів за день припадає на перший та останній робочі дні тижня або коли воно однакове у всі робочі дні.


СанПиН 2.4.2.576-96

Navigation: Начало работы > Ввод исходных данных > Соотношения > Трудность предметов >

СанПиН 2.4.2.576-96

 Return to chapter overview

Санитарные правила и нормы СанПиН 2.4.2.576-96 "Гигиенические требования к условиям обучения школьников в различных видах современных общеобразовательных учреждений" (утв. постановлением Госкомсанэпиднадзора РФ от 31 октября 1996 г. N 49)

Приложение 6 (Рекомендуемое)

Гигиенические требования к расписанию уроков

Современными научными исследованиями установлено, что биоритмологический оптимум умственной работоспособности у детей школьного возраста приходится на интервал 10-12 часов. В эти часы отмечается наибольшая эффективность усвоения материала при наименьших психофизиологических затратах организма. Поэтому в расписании уроков для младших школьников основные предметы должны проводиться на 2-3-х уроках, а для учащихся среднего и старшего возраста - на 2, 3, 4 уроках.

Неодинакова умственная работоспособность учащихся и в разные дни учебной недели. Ее уровень нарастает к середине недели и остается низким в начале (понедельник) и в конце (пятница) недели. Поэтому распределение учебной нагрузки в течение недели должно строиться таким образом, чтобы наибольший ее объем приходился на вторники (или) среду. На эти дни в школьное расписание должны включаться либо наиболее трудные предметы, либо средние и легкие по трудности предметы, но в большем количестве, чем и остальные дни недели.

Изложение нового материала, контрольные работы следует проводить на 2-4 уроках в середине учебной недели.

Предметы, требующие больших затрат времени на домашнюю подготовку, не должны группироваться в один день школьного расписания.

При составлении расписания уроков рекомендуем пользоваться таблицей И.Г.Сивкова (1975 г.), в которой трудность каждого предмета ранжируется в баллах.

Предмет | Количество баллов
Математика, русский язык (для национальных школ) | 11
Иностранный язык | 10
Физика, химия | 9
История | 8
Родной язык, литература | 7
Естествознание, география | 6
Физкультура | 5
Труд | 4
Черчение | 3
Рисование | 2
Пение | 1

Дополнением к таблице И.Г.Сивкова могут служить данные опроса учащихся современных общеобразовательных учреждений, которые к наиболее трудным предметам относят информатику, профильные дисциплины, новые для них предметы. Указанные предметы следует оценивать не менее чем в 10 баллов.

При правильно составленном расписании уроков наибольшее количество баллов за день по сумме всех предметов должно приходиться на вторник и (или) среду. К такому распределению недельной учебной нагрузки следует стремиться при составлении расписания для старших школьников.

Для учащихся младшего и среднего возраста распределять учебную нагрузку в недельном цикле следует таким образом, чтобы ее наибольшая интенсивность (по сумме баллов за день) приходилась на вторник и четверг, в то время как среда была несколько облегченным днем.

Расписание составлено неправильно, когда наибольшее число баллов за день приходится на крайние дни недели или когда оно одинаково во все дни недели.


Продуктивность уроков

Navigation: Начало работы > Ввод исходных данных > Соотношения >

Продуктивность уроков

 Return to chapter overview

- Перейдите на вторую закладку

Изменение величины Продуктивности по урокам в течении дня для параллелей производится точно так же, как и в предыдущем разделе для Трудности предметов.


Благоприятные дни

Navigation: Начало работы > Ввод исходных данных > Соотношения >

Благоприятные дни

 Return to chapter overview

- Перейдите на третью закладку [image] :

Изменение величины Продуктивности по дням недели для параллелей производится точно так же, как и в предыдущих разделах для Трудности предметов и Продуктивности по урокам в течении дня для параллелей .


Обобщенная картина соотношений

Navigation: Начало работы > Ввод исходных данных > Соотношения >

Обобщенная картина соотношений

 Return to chapter overview

Убедитесь в том, что все нужные баллы проставлены.

- Закладка [image] :


Нагрузки и расписание

Navigation: »No topics above this level«

Нагрузки и расписание

 Return to chapter overview


Проверка наличия всех необходимых данных

Navigation: Нагрузки и расписание >

Проверка наличия всех необходимых данных

 Return to chapter overview

Перед началом создания нагрузок и расписания необходимо удостовериться в наличии наполнения минимального набора данных (наличия введенного минимального набора свойств и связей).

Базовые сущности (Основные списки - Списки):

• Предметы

- полное название;

- краткое название;

- приоритет (чем он выше, тем раньше для предмета составляют расписание);

- кол-во подгрупп;

- список учителей, который ведут или могут вести предмет.

• Классы

- класс (состоит из № параллели и буквы);

- смена обучения;

- классный руководитель.

• Кабинеты

- номер;

- название;

- доступность;

- специализация и возможность проводить другие предметы;

- ответственный за кабинет.

• Люди

- ФИО;

- статус (учитель, ученик, директор и т.д.);

- для учителей обязательно наличие «квалификации»;

- пожелания учителей; (запланировано в следующих версиях программы)

- для учителей:

- список предметов, который они ведут или могут вести;

- классное руководство;

- ответственный за кабинет.

Соотношения:

• Предмет (трудность)

- для каждой параллели указать трудность (1-12) читаемых им предметов. Если трудность не установлена, то предмет не читается для параллели!

Справочники – Звонки/Смены:

• Уроки

- смена;

- № урока;

- начало;

- конец.


Нагрузки

Navigation: Нагрузки и расписание >

Нагрузки

 Return to chapter overview


Обзор

Navigation: Нагрузки и расписание > Нагрузки >

Обзор

 Return to chapter overview

Для создания обычно определяется связь: Параллель-Предмет-Часы.

Мы расширили понятие «Нагрузки» и предлагаем управлять многим прямо здесь!

В программе реализована связь: Класс(ы)-Предмет-Часы-Учитель-Кабинет.

Где:

- класс(ы) – один класс или вся параллель (целым классом или подгруппами);

- предмет – конкретный предмет;

- часы – часы по учебному плану + часы в этот период (семестр или четверть);

- учитель – учителя, наиболее подходящие к предмету + все остальные учителя;

- кабинет – список кабинетов, в которых возможно вычитать эту нагрузку, кабинеты, наиболее соответствующие предмету и учителю + все остальные кабинеты.

Для управления этой связью были созданы два основных интерфейса. На первой закладке уже знакомый интерфейс с таблицей, которую вы можете фильтровать, группировать и т.д. по своему желанию.

Вверху вы видите знакомую панель с кнопками для создания - [image] , изменения - [image] , удаления - [image] информации.

Редактирование созданных нагрузок все так же доступно кнопкой [image] или по двойному щелчку левой кнопки мыши на интересующих данных в таблице:

Вторая закладка [image] расширена новыми возможностями.

Среди неоспоримых достоинств закладки [image] :

- отображение суммы нагрузки каждого учителя;

- отображение суммы нагрузки каждого класса;

- отображение того, кто, сколько часов и в каких классах ведет;

- все выше упомянутое для 3 видов нагрузки:

- часы на год по программе МОН;

- часы на текущий период (семестр, …);

- отклонение текущего периода от нормы в год.

- все выше упомянутое в едином окне.

Для создания , изменения или удаления определенной связи учитель - класс необходимо на интересующей ячейке в закладке [image] произвести один щелчок правой кнопкой мыши или двойной щелчок левой.

Таким образом, вы видите всю картину распределения нагрузки во всем учебном заведении и тут же можете оценивать загруженность классов. Это двухмерное представление данных. Изменив нагрузку для учителя, вы сразу увидите изменение часов нагрузки класса и наоборот.


Учебный план и создание нагрузок

Navigation: Нагрузки и расписание > Нагрузки >

Учебный план и создание нагрузок

 Return to chapter overview

При создании новой нагрузки перед вами откроется новое окно.

Порядок работы с окном:

- изменить параллель и букву класса. При необходимости можно создавать нагрузку для всей параллели, выбрав пункт «Все» в выпадающем списке «Буква»;

- изменить предмет. Предмет несет информацию об учителях, кабинетах, подгруппах. Выбор предмета приведёт к выбору наиболее оптимальных учителей и кабинетов;

- тип (обязательный или факультатив);

- фактическое количество подгрупп, на которое делится класс по предмету.

- число часов в неделю на учебный год;

- число часов в неделю на период;

- если требуется, для каждой подгруппы класса установить индивидуальное число часов;

- убрать [image] напротив не используемых подгрупп (рядом с ФИО учителей);

- отредактировать учителя. Для каждого учителя перед его ФИО выводиться количество часов нагрузки, которые он уже имеет в этом периоде (семестре,…) ;

- список наиболее подходящих кабинетов;


Редактор нагрузок. Особые возможности.

Navigation: Нагрузки и расписание > Нагрузки >

Редактор нагрузок. Особые возможности.

 Return to chapter overview

Полезной и уникальной способностью является возможность задания сколь угодно сложной схемы деления нагрузок.

Для начала отметим, что количество подгрупп, на которое разбивается класс может отличатся от заданного по предмету. Кроме того, подгруппы можно отключать, таким образом создав нагрузку по предмету только для одной из подгрупп класса.

Это полезно в случае, если класс разделен на 2 части так, что они слушают различные предметы. К примеру, английский и немецкий язык. Мы создаем по нагрузке для предметов с двумя подгруппами для каждой. В этих нагрузках отключаем галочками 1 и 2 подгруппы (по одной для каждой нагрузки).

С другой стороны это все может быть предмет «Иностранный язык» и создаваться как единая нагрузка. Подходов много и тут все зависит от Ваших потребностей.

Следующей важной особенностью являются интеллектуальные выпадающие списки. Смысл в том, что наиболее оптимальные варианты будут всегда расположены вверху списка. К тому же, где возможно, система сама сделает выбор.

Максимальная автоматизация после выбора предмета проявляется в полностью автоматическом выборе учителей и кабинетов с возможностью последующего ручного редактирования.


Расписание

Navigation: Нагрузки и расписание >

Расписание

 Return to chapter overview

Доступ к созданию и редактированию расписания получаем через пункт [image] раздела [image] главного меню:

В закладке [image] раздела [image] мы видим:

Окно для работы с расписанием:


Варианты

Navigation: Нагрузки и расписание > Расписание >

Варианты

 Return to chapter overview

Закладка [image] позволяет создать и работать, при необходимости, с несколькими вариантами расписания.


Учитель

Navigation: Нагрузки и расписание > Расписание >

Учитель

 Return to chapter overview

Закладка [image] включает окно для формирования и просмотра расписания для отдельно взятого учителя :

Здесь мы видим кнопки [image] и [image] а также поля [image] ,

и [image] .

Ниже находится собственно основная таблица с расписанием на выбранную неделю для конкретного преподавателя по заданному предмету. Наполнение данной таблицы происходит при заполнении данных в закладках [image] и [image] раздела [image] :

С левой стороны мы видим расписание по урокам и по дням недели для выбранного учителя. Справа - обобщенная таблица продуктивности по урокам и дням недели.

В перечне нагрузок в нижнем окне для закладки серым цветом текста выделены предметы, не соответствующие выбранным из выпадающих списков вверху на панели кнопок

, [image] ( учителя не связаны с выбранным предметом), а также соответствующие , но уже выставленные в полном объеме часов нагрузки на текущую неделю.

Для добавления урока в нижнем окне выбираем нагрузку отмеченную черным текстом.

Затем в верхней таблице выбираем определенный урок выбранного дня недели, на который мы хотим определить нагрузку по выбранному предмету для выбранного класса

Выбираем, в нашем случае Всесітня історія для 10-А класса, и хотим определить наш выбор на 2 сентября 2009 года , 6 урок. Двойной щелчок левой кнопкой мыши на этой позиции вызывает окно [image] , в котором нажав кнопку [image] мы подтверждаем наш выбор.

Поле [image] служит для выбора из выпадающего списка недели, с которой мы начинаем работать при создании расписания:

В поле [image] мы выбираем из выпадающего списка предмет

и в поле [image] выбираем учителя :

Причем учителя, отображенные на белом фоне [image] - это те, которые могут вести данный предмет.

Учителя, отображенные на подцвеченом фоне [image] - это те, которые не ведут данный

предмет, но, по каким либо причинам, могут быть назначены для проведения этого урока..

Кнопка [image] позволяет отредактировать в части касающейся того в каком кабинете планируется поводить урок. Сначала выберем какой урок по порядку нас интересует

т.е. пятый урок всемирной истории в 6 - А классе . Затем нажав [image] вызовем окно

Здесь через кнопку [image] в выпадающем меню мы можем выбрать кабинет для проведения этого урока:

где [image] - текущий кабинет, [image] - остальные свободные на этот урок кабинеты, [image] - остальные занятые на этот урок кабинеты.

Кнопкой [image] сохраняем изменения .

Еще ниже находится вспомогательная таблица, где отображена информация о классах, подгруппах, предметах для выбранного нами учителя. Здесь серым текстом отображаются предметы, полностью выставленные в расписание на заданную неделю.

Черным текстом отображены предметы, которые запланированы и их необходимо выставить в расписание на текущую неделю.


Для Учителей

Navigation: Нагрузки и расписание > Расписание >

Для Учителей

 Return to chapter overview

Закладка [image] позволяет формировать и отображать расписание для всех учителей для выбранной недели с учетом смены.

В закладке [image] в нижней части окна в перечне нагрузок по классам серым цветом выделены только те нагрузки , которые уже выставленные в полном объеме часов на текущую неделю!

Рабочее меню [image] для данного окна позволяет следующие возможности:

Пункт [image] позволяет выбрать для копирования в полном объеме уже созданное расписание на текущую неделю для любой другой недели для всех учителей:

Пункт [image] служит для копирования на текущую неделю уже выбранное на другой неделе в полном объеме расписание для всех учителей :

Пункт [image] предназначен для удаление расписания для всех учителей на выбранную неделю:

Для работы с расписанием в поле [image] выбираем смену: , а в поле

выбираем неделю :

Расписание выглядит так:

Слева в верхней части таблицы мы видим колонку [image] , например [image] . Следующая колонка [image] в своей подчиненной колонке [image] отображает [image] , что слева направо этому учителю определена нагрузка [image] (нагрузка для учителя задается в предыдущих разделах , ) 8 (восемь) часов на неделю , из них 2 (два )часа [image] уже выставлены ему в расписание и 2 ( два ) часа [image] - реальное значение величина вычитанных часов приобретет по окончанию недели с учетом замен и других причин. В следующих колонках отображается количество часов для этих причин: .

В следующих колонках [image] представлено расписание для учителей по дням недели и по урокам :

В заполненных ячейках таблицы мы видим для какого класса и в каком кабинете будет проводить урок выбранный нами учитель :

- для 8-А в 211 кабинете

на каком уроке: - на третьем уроке .

и в какой день: - 1 сентября 2009 года, вторник .

По щелчку правой кнопкой мыши на этой ячейке получим доступ к рабочему меню :

где [image] - информация о текущих уроке и дне недели.

- вызов окна [image] , работа с которым была описана в предыдущем разделе Учитель. Это же окно можно вызвать двойным щелчком правой кнопки мыши .

- дает возможность выбрать вариант удаления урока или уроков :

В нижнем окне доступна более детальная информация для выбранного учителя:

Например:

В каких классах - [image] и какой предмет [image] ведет этот учитель:

в 8-А, 8-Б, 8-В, 11-А, 11-Б - химию.

В каком кабинете - [image] проводится урок :

211 кабинет .

Ни один из классов не делится на подгруппы по этому предмету.

Колонка [image] показывает количество часов [image] :

уже выставленное в расписание на эту неделю /

количество часов нагрузки на неделю (в нашем случае по химии) для выбранного класса.

для каждого из [image] пяти классов.

Те же действия для незаполненных ячеек таблицы позволяют задавать еще не распределенную нагрузку этого учителя для выбранного урока/ дня недели в открывшимся окне так же, как и в разделе Учитель:

В этом открывшимся окне выбираем класс и, щелкнув левой или правой кнопкой мыши в окне [image] , подтверждаем сделанный выбор.

После того, как у всех учителей будет распределена вся нагрузка, расписание считается сформированным.


Для учеников

Navigation: Нагрузки и расписание > Расписание >

Для учеников

 Return to chapter overview

В закладке мы видим расписание в удобной для учеников форме:

Раздел меню [image] :

Здесь мы можем скопировать расписание для всех классов из текущей недели :

и вставить его в другую , выбранную нами неделю:

или полностью удалить расписание для выбранной недели :

Выбрать интересующую нас неделю можем в поле

из выпадающего списка:

По вертикали мы видим дни недели с датой

Для каждого дня, нажав на [image] , можем просмотреть уроки по порядку их следования :

По горизонтали мы видим классы :

В клетке на пересечении видим : третий урок во вторник 1 сентября 2009 года для 2-Б класса - украинский язык в 105 кабинете.

Данные в таблице доступны только для просмотра.


Автоматическое создание расписания

Navigation: Нагрузки и расписание > Расписание >

Автоматическое создание расписания

 Return to chapter overview

Новая версия программы приносит новые возможности!

Овладев программой в целом появляется желание ускорить все и улучшить сам процесс. И мы даем Вам улучшенный интерфейс и новый инструмент автоматизации составления расписания.


Проверка полноты и качества введенных данных

Navigation: Нагрузки и расписание > Расписание > Автоматическое создание расписания >

Проверка полноты и качества введенных данных

 Return to chapter overview

Перед началом работы с автоматическим составлением расписания необходимо удостовериться в качестве исходных данных. Для более эффективной работы автоматического составления необходимо выполнение следующих условий:

• Базовые сущности (Основные списки – Списки - Предметы)

Для всех предметов должен быть выставлен адекватный [image] . Чем выше приоритет, тем раньше для этого предмета составляется расписание. Для предмета с приоритетом «12» расписание будет составляться в первую очередь.

• Соотношения (Предмет - трудность):

Для каждой параллели указать адекватную трудность (1-12) читаемых ей предметов. Если трудность не установлена, то предмет не читается для параллели! Учтите, что от соответствия заданных трудностей реальности зависит качество создания автоматического расписания.

Замечание: чем больше друг от друга отличаются оценки трудности, тем качественнее автоматическое расписание. К примеру, там где сложность Английского языка совпадает для нескольких параллелей (равна 11), желательно ставить числа из диапазона [10..12] таким образом, чтобы получить наименьшее число повторений оценок трудностей.

• Соотношения (Урок - продуктивность, День - продуктивность):

В нормативных документах указывается только общая информация о пиках и спадах продуктивности, а так же известно, что распределение оценок производительности происходит по синусоиде.

Чем разнообразнее значения этих таблиц, тем качественнее автоматическое расписание. На рисунке ниже приведен пример не достаточно распределенных значений:

Как видно, участвует всего 2 цифры «6» и «12», что ухудшает качество автоматического расписания. На следующем рисунке эти же значения, но более точное распределение:

Введя основанные на собственном опыте значения, увидим, что таблицы получили большее разнообразие, стали ближе к реальному состоянию, и, при этом соответствуют санитарным нормам и правилам.

• Нагрузки:

Для автоматического расписания желательно, чтобы был обширный список рекомендуемых кабинетов. То есть, при создании нагрузки, желательно указать полный или достаточно полный перечень «возможных кабинетов». Особенно это важно для нагрузок по предметам с низким «приоритетом», которые выставляются в последнюю очередь.


Генерация расписания

Navigation: Нагрузки и расписание > Расписание > Автоматическое создание расписания >

Генерация расписания

 Return to chapter overview

Доступ к автоматическому составлению расписания происходит посредством вызова соответствующего окна программы нажатием кнопки [image] на панели

или кнопки [image] на панелях :

Откроется новое окно Генератор расписания :

По центру окна мы видим область настроек. В текущей версии доступно два метода составления расписания: от классов и от предметов. Оба метода ориентированы на максимальное соответствие санитарным нормам, что иногда трудно выполнимо.

Немного ниже видим дополнительные опции этих методов. Строгое требование наличия свободного рекомендуемого кабинета необходимо для правильного составления. Вот где проявляется потребность системы в обширном списке рекомендуемых кабинетов по нагрузке. Вторая опция говорит сама за себя.

Немного правее мы видим важные параметры ограничений автоматизации (ограничение по параллели и ограничение по приоритету предмета).

Это важный инструмент управления генератором расписания. Так вы можете составить отдельно расписание только для 1-5 классов и/или только для предметов, чей приоритет находиться в пределах 10-12.

Полезные варианты использования:

- можно автоматически расставить сложные/приоритетные предметы в строгом соответствии с нормами санитарной станции, а после доставить необходимые уроки лично;

- можно по шагам создавать расписание по предметам с определенным приоритетом, по пути корректируя результаты под свои нужды;

- для младших классов вручную выставить предметы, которые ведет не их классный руководитель (Музыка, Английский), а все остальные, как рутинную работу, отдать автоматическому генератору;

- расставить некоторые уроки по определенному предмету для всех 5-х классов вручную, а остальные уроки отдать автоматическому генератору;

- полное автоматическое создание.

Только Ваш опыт, потребности и умения определяют всевозможные способы применения этого инструмента.

Генератор расписания работает сейчас для текущего варианта расписания и для его текущей учебной недели. Нажмите кнопку [image] в правом верхнем углу окна.

Система запросит полную очистку этой недели.

В случае если вы составляете расписание полностью заново, нажмите [image] .

Если же вы составляете расписание по шагам, и вам нужны уже выставленные уроки, то нажмите [image] .

Далее система проверяет наличие обязательно необходимых данных. В случае если обнаружена нехватка таковых, вы получите уведомление.

Закройте это окно и разверните текстовое поле «Детали выполняемой работы» кликом левой кнопки мышки по названию.

В данном случае нам не хватает данных – соотношения (трудность предметов).

О них мы уже говорили в предыдущей части этого руководства. Также

Выводится подсказка Какой предмет, и в каких параллелях нуждается в постановке оценок трудности. Выполните необходимые манипуляции, после чего вернитесь к Генератору расписания и продолжите свою работу.

После успешного начала работы вы интерактивно будете наблюдать процесс формирования и результаты его работы на ученической сетке расписания.

А в развернутом текстовом поле Детали выполняемой работы - наблюдать детализацию текущей работы по автоматическому составлению расписания на заданную неделю и выбранную смену.


Новое в автоматической генерации расписания.

Navigation: Нагрузки и расписание > Расписание > Автоматическое создание расписания >

Новое в автоматической генерации расписания.

 Return to chapter overview

В новой версии программы произведена существенная доработка Автоматического составления расписания.

В разделе Учителя окна Генератор расписания добавлена опция учета пожеланий учителей. Есть и вторая опция , позволяющая отходить от пожеланий учителей, когда эти пожелания не совместимы с расписанием.

Немного ниже представлен блок управления спаренными уроками.

В некоторых случаях Вам может понадобиться выставлять все нагрузки строго спаренными уроками – для этого необходимо установить значок [image] в окошке Принудительное использование спаривания для всех уроков .

Второе окошко - Автоматическое доопределение необходимости спаривания уроков отвечает за то, что если количество часов одной нагрузки в неделю больше или равно количеству учебных дней в неделе, то такие уроки будут ставиться парно. К примеру, Математика - 6 уроков в неделю, но в неделе только 5 учебных дней. Стоит отметить, что для младших классов обычно используется другой принцип выставления уроков и для них значок в этом окошке желательно убрать.

Третье окошко - По возможности выставлять пары (нечет./четн.) начиная с 1 урока отвечает за выставление парных уроков начиная с первого в расписание для компактного их расположения. Данная функция полезна и необходима только в том случае , если в Вашем учебном заведении парная система обучения или преобладают парные занятия.

Все настройки Спаривания уроков являются улучшенными инструментами для управления созданием расписанием и применять их нужно с умом.


Отчеты

Navigation: »No topics above this level«

Отчеты

 Return to chapter overview

В главном меню программы КУРС появился новый раздел [image] . При входе в раздел видим

:

Входим в раздел [image] и вибираем один из отчетов ЗНЗ - 1, 83 - РВК: или 77 - РВК


Звіт ЗНЗ-1

Navigation: Отчеты >

Отчет ЗНЗ-1

 Return to chapter overview

В программу КУРС добавлен новый модуль - автоматическое формирование отчета дневного общеобразовательное учебного заведения - форма ЗНЗ - 1 с возможностью ручной коррекции .


Интерфейс ЗНЗ - 1:

Navigation: Отчеты > ОтчетЗНЗ-1 >

Интерфейс ЗНЗ - 1:

 Return to chapter overview

Окно отчета ЗНЗ - 1:

В левой части окна находится перечень разделов отчета ЗНЗ - 1:

Для быстрого перемещения по разделам необходимо воспользоваться деревом разделов.

Выше слева находится кнопка [image] для вывода отчета на печать.

В правой части окна вверху размещенная линейка дублирующая перечень разделов из левого окна

Слева на этой линейке расположены стрелки для перемещения по разделам ЗНЗ - 1 - [image] .

Кнопка [image] предназначенная для автоматического заполнения данных об учебном заведении для ЗНЗ - 1 из разделов программы Сервис-Первичные настройки, Сервис-Сведения о школе:

Автоматически заполняются все строки кроме первой "Кому подается" и последней "Подчинение". Эти две строки заполняются вручную. Данные в других строках можно заполнять вручную и / или редактировать.

Кнопка [image] в разделе [image] служит для перерасчета данных содержатся в БД КУРС в данные для отчета ЗНЗ - 1 по всем разделам.

В других разделах существует два вида для отображения перечисленных данных:

Отметка [image] показывает какой вид отображения включен в данную минуту.

В режиме [image] возможно редактирование содержимого всех разделов за исключением раздела [image] , где возможны только автоматические расчеты или ручное изменение входных первичных данных.

В режиме [image] появляется две новых кнопки:

Кнопка [image] выполняет перерасчет данных, которые содержатся в БД КУРС в данные отчета ЗНЗ - 1 для каждого отдельного раздела.

Кнопка [image] позволяет загрузить пересчитанные дани для отображения в режиме [image] .


Розділи ЗНЗ - 1

Navigation: Отчеты > ОтчетЗНЗ-1 >

Розділи ЗНЗ - 1

 Return to chapter overview

Разделы соответствуют разделам отчета ЗНЗ - 1.


Раздел І "Контигент учнів за класами"

Navigation: Отчеты > ОтчетЗНЗ-1 > Розділи ЗНЗ - 1 >

Раздел І "Контигент учнів за класами"

 Return to chapter overview

Заполнение раздела I проводится суммированием данных из закладки "Специальные" окна "Свойства контакта: Ученик".

При заполнении этой закладки след помнить, что:

Отметка в поле [image] выставляется только в общеобразовательных школах - интернатах и специальных общеобразовательных школах - интернатах, если в них есть ученики которые лишь посещают занятия и не обеспечиваются одеждой, обувью и питанием.

Отметка в поле [image] выставляется в учебных заведениях интернатного типа, где есть ученики которые только проживают в этих заведениях, а учатся в других заведениях.

Отметка в поле [image] выставляется только в гимназиях, лицеях, коллегиумах при наличии в них классов (учеников), которые учатся по общеобразовательной программе.

Отметка в поле [image] не выставляется в специальных школах и специальных школах - интернатах.

Отметка в поле [image] выставляется только в специальных школах и специальных школах интернатах для детей с недостатками в физическом развитии.

Отметка в поле [image] выставляется только в специальных заведениях для людей с недостатками зрения.

Отметка в поле [image] выставляется только в специальных заведениях для слепых.

Отметка в поле [image] не выставляется во всех учреждениях интернатного типа.

Отметка в поле [image] выставляется для учеников из семей, которые получают помощь согласно закону Украины "О государственной социальной помощи малообеспеченным семьям"

Отметка в поле [image] выставляется на основании документов личного дела ученика.

Раздел заполняется автоматически и редактируется вручную.


Раздел ІІ "Мова навчання та іноземні мови"

Navigation: Отчеты > ОтчетЗНЗ-1 > Розділи ЗНЗ - 1 >

Раздел ІІ "Мова навчання та іноземні мови"

 Return to chapter overview

Заполнение раздела II проводится за суммирования данных с закладку "Дополнительные" окна "Свойства предмета: Предмет", закладки "Основные" окна "Свойства класса: Класс" раздела "Основные списки", а также после заполнения раздела "Нагрузка - Учебный план".

Для определения такого предмета, как языки ставим отметку в закладке "Дополнительные" окна "Свойства предмета: Предмет" в поле [image] . Для определения иностранного языка ставим отметку в поле [image] .

Для определения для класса языки обучения выбираем в закладке "Основные" окна "Свойства класса: Класс" из выпадающего списка языков, которые мы определили в предметах:

Для определения языков, которые изучаются и иностранных языков необходимо заполнить нагрузку по этим предметам для существующих классов в разделе "Нагрузка - Учебный план":

При этом необходимо для каждой нагрузки указать тип - обязательный или факультатив. Раздел заполняется автоматически и редактируется вручную.


Раздел ІІІ "Відомості про розподіл учнів за профілем навчання та поглибленим вивченням предметів "

Navigation: Отчеты > ОтчетЗНЗ-1 > Розділи ЗНЗ - 1 >

Раздел ІІІ "Відомості про розподіл учнів за профілем навчання та поглибленим вивченням предметів "

 Return to chapter overview

Заполнение раздела III проводится по содержимому закладки "Основные" окна "Свойства класса: Класс" раздела "Основные списки" для каждого класса.

Профиль класса выбираем в закладке "Основные" окна "Свойства класса: Класс" раздела "Основные списки" из випадающего списка [image] :

Предметы, которые изучаются углубленно выбираем в закладке "Основные" окна "Свойства класса: Класс" раздела "Основные списки" из выпадающего списка предметов [image] :

Раздел заполняется автоматически и редактируется вручную.


Раздел ІV "Віковий склад учнів "

Navigation: Отчеты > ОтчетЗНЗ-1 > Розділи ЗНЗ - 1 >

Раздел ІV "Віковий склад учнів "

 Return to chapter overview

Заполнение раздела ІV происходит в результате суммирования содержимого окна "Свойства контакта: Ученик" для всех учеников школы по состоянию на 1 января текущего учебного года.

Данные об учениках класса по содержимому закладки "Основные" окна "Свойства класса: Класс" раздела "Основные списки" заполняются по каждому классу. Данные об учениках которые нуждаются в коррекции физического и / или умственного развития по содержимому закладки "Приложению" окна "Свойства класса: Класс" раздела "Основные списки" заполняются в специальных школах, специальных школах - интернатах и общеобразовательных учебных заведениях, где есть специальные классы для таких учеников .

Раздел заполняется автоматически и не корректируется вручную. Коррекция возможна только у входных данных - содержимого окна "Свойства контакта: Ученик".


Раздел V "Змінність навчання та групи подовженого дня "

Navigation: Отчеты > ОтчетЗНЗ-1 > Розділи ЗНЗ - 1 >

Раздел V "Змінність навчання та групи подовженого дня "

 Return to chapter overview

Заполнение раздела V происходит относительно изменений обучения и проводится по содержимому графы "Изменение" раздела "Основные списки-Списки- Классы" для учебного заведения.

Количество изменений определяется в "Списки - Справочники - Звонки / Изменения". Номер изменения для каждого класса задается в поле [image] в закладке "Основные" окна "Свойства класса: Класс" раздела "Основные списки":

Эти данные раздела заполняются автоматически и могут корректироваться вручную.

Данные о количестве групп продленного дня, количества учеников в них, количества в них учеников 1-4 классов, количества групп продленного дня, которые существуют на средства родителей и о количестве учеников в них заносятся в раздел отчета вручную.


Раздел VI "Відомості про учнів, які закінчили даний клас і переведені до наступного класу або закінчили навчальний заклад у 2___ році "

Navigation: Отчеты > ОтчетЗНЗ-1 > Розділи ЗНЗ - 1 >

Раздел VI "Відомості про учнів, які закінчили даний клас і переведені до наступного класу або закінчили навчальний заклад у 2___ році "

 Return to chapter overview

Заполнение раздела VI происходит при создании первого семестра нового учебного года. Одновременно проводится переход учеников в старший класс, выпуск учеников выпускного класса.

В случае если на момент создания отчета есть только один (начальный) учебный год при включении формирования отчета ЗНЗ - 1 получим сообщение:

Раздел заполняется автоматически и редактируется вручную.


Раздел VII "Відомості про класи і класи-комплекти "

Navigation: Отчеты > ОтчетЗНЗ-1 > Розділи ЗНЗ - 1 >

Раздел VII "Відомості про класи і класи-комплекти"

 Return to chapter overview

Данные о количестве классов и классов- комплектов заносятся в раздел VII отчета ЗНЗ - 1 вручную.


Раздел VIII " Гуртки, секції, організовані закладом "

Navigation: Отчеты > ОтчетЗНЗ-1 > Розділи ЗНЗ - 1 >

Раздел VIII " Гуртки, секції, організовані закладом "

 Return to chapter overview

Данные о количестве и направленности кружков и секций организованных общеобразовательному учебным заведением вносятся в раздел VIII отчета ЗНЗ - 1 вручную.


Раздел IX " Відомості про приміщення та матеріальну базу "

Navigation: Отчеты > ОтчетЗНЗ-1 > Розділи ЗНЗ - 1 >

Раздел IX " Відомості про приміщення та матеріальну базу "

 Return to chapter overview

Данные о количестве о количестве, общей площади помещений в разделе IX отчета ЗНЗ - 1 формируются автоматически и вносятся вручную.

Общая площадь помещений подсчитывается автоматически за входными данными, внесенным в закладке "Основные" окна "Свойства помещения: Помещение №" раздела "Основные списки", для всех помещений:

Количество классных помещений подсчитывается автоматически за исходными данными, внесенным в закладке "Для сотрудников" окна "Свойства контакта: Контакт / Учитель / Класс" раздела "Основные списки", для учителей - классных руководителей:

Все другие данные раздела IX данные ввносятся вручную.


Раздел X " Педагогічні працівники "

Navigation: Отчеты > ОтчетЗНЗ-1 > Розділи ЗНЗ - 1 >

Раздел X " Педагогічні працівники "

 Return to chapter overview

Данные о количестве о количестве учителей, воспитателей групп продленного дня и о том сколько из них имеют основную работу формируются автоматически и заносятся вручную.

Данные о количестве учителей, работающих в классах для детей которые нуждаются в коррекции физического и / или умственного развития, и, о количестве таких классов формируются автоматически и заносятся вручную в общеобразовательных школах (школах интернатах), где организованные такие классы в 9 - 10 строке.

Не заполняют эти строки специальные школы-интернаты. Также вручную заполняется справочная информация, которая не вошла в предыдущие разделы отчета - 11 - 12 строки:


Звіт 83 - РВК

Navigation: Отчеты >

Звіт 83 - РВК

 Return to chapter overview

В программу КУРС добавлен новый модуль - автоматическое формирование отчета дневного общеобразовательное учебного заведения - форма 83 - РВК с возможностью ручной коррекции .


Інтерфейс 83 - РВК

Navigation: Отчеты > Звіт 83 - РВК >

Інтерфейс 83 - РВК

 Return to chapter overview

Окно отчета 83 - РВК:

В левой части окна находится перечень разделов отчета 83 - РВК:

Это дерево предназначено для быстрого перемещения по разделам.

Выше слева находится кнопка [image] для вывода отчета на печать.

Кнопка [image] предназначенная для автоматического заполнения данных по учебному заведению для 83 - РВК из разделов программы Сервис-Первичные настройки, Сервис-Сведения о школе:

Автоматически заполняются все строки кроме первой "Кому подается" и последнего "Подчинение". Эти две строки заполняются вручную. Данные в других строках можно заполнять вручную и / или редактировать.

Кнопка [image] в разделе [image] служит для перерасчета данных из БД КУРС в данные для отчета 83 - РВК по всем разделам.

В других разделах существует два вида для отображения перечисленных данных:

Отметка [image] показує який вид відображення включений в дану хвилину.

В режиме [image] возможно редактирование содержимого всех разделов.

В режиме [image] появляются две новых кнопки:

Кнопка [image] выполняет перерасчет данных из БД КУРС в данные для отчета 83 - РВК для каждого отдельного раздела.

Кнопка [image] позволяет загрузить пересчитанные данные для отображения в режиме [image] .


Розділи 83 - РВК

Navigation: Отчеты > Звіт 83 - РВК >

Розділи 83 - РВК

 Return to chapter overview

Разделы соответствуют разделам отчета 83 - РВК

.


Раздел I " Склад педагогічних працівників "

Navigation: Отчеты > Звіт 83 - РВК > Розділи 83 - РВК >

Розділ I " Склад педагогічних працівників "

 Return to chapter overview

Заполнение раздела І осуществляется за суммированием данных из закладки "Основные", закладки "Для сотрудников" и закладки "Специальные" окна "Свойства контакта: ФИО / Должность" раздела "Основные списки", а также после заполнения раздела "Нагрузка - Учебный план".

Закладка "Основные":

Закладка "Для сотрудников":

Закладка "Специальные":

При установке отметки в поле [image] необходимо ввести отметку, которая уточняет данные о месте работы и статус воспитателя:

Специальные школы, специальные школы- интернаты и общеобразовательные школы, в которых есть специальные классы для детей которые нуждаются в коррекции физического и / или умственного развития, заполняют только строки 12 и 13.

Отметка в поле [image] ставится только для специальных школ и специальных школ- интернатов и для общеобразовательных школ, в которых есть специальные классы для детей которые нуждаются в коррекции физического и / или умственного развития

Отметка в поле [image] относится только штатным библиотекарям (заведующим библиотеками), независимо от того или работают они на полной или неполной ставке и включает библиотекарей, которые преподают предметы в данном учебном заведении. Не ставится отметка для учителей, которые получают доплату за хранение и выдачу книг.


Розділ II " Розподіл учителів, які викладають окремі предмети "

Navigation: Отчеты > Звіт 83 - РВК > Розділи 83 - РВК >

Розділ II " Розподіл учителів, які викладають окремі предмети "

 Return to chapter overview

Заполнение раздела ІІ проводится по данным закладок из окна "Свойства контакта: ПІБ / Должность" раздела "Основные списки" для учителей, директоров и их заместителей, которые ведут отдельные предметы, а также относительно заполнения раздела "Нагрузка - Учебный план". Заполнения проводится автоматически и в ручную.

Для закладки "Специальные" из окна "Свойства контакта: ПІБ / Должность" раздела "Основные списки" из выпадающего списка [image] выбрать уровень образования для каждого учителя:

Установить отметки в полях [image] и [image] для всех учителей.

След помнить, что специальные школы и специальные школы- интернаты не заполняют этот раздел.


Звіт 77 - РВК

Navigation: Отчеты >

Звіт 77 - РВК

 Return to chapter overview

Учет детей и подростков школьного возраста осуществляется органами образования согласно спискам детей и подростков возрастом от 6 до 18 лет и детей, которым до 1 сентября исполняется 5 лет, и списков детей и подростков возрастом от 6 до 18 лет и детей, которым до 1 сентября исполняется 5 лет, с умственными и физическими недостатками, которые должны учиться, а также тех, которые не могут учиться Инструкции по учету детей и подростков школьного возраста

В отчет не включаются сведения о лицах, которые уже имеют полное общее среднее образование.

Дети и подростки, которые живут в поселках городского типа, учитываются как городские жители.

При распределении детей и подростков по возрасту учитывается количество полных лет, которые имеет ребенок по состоянию на 1 сентября текущего года. Лица, которым по состоянию на 1 сентября исполнилось 18 лет, в отчете не учитываются.


Інтерфейс 77- РВК

Navigation: Отчеты > Звіт 77 - РВК >

Інтерфейс 77- РВК

 Return to chapter overview

Вікно звіту 77 - РВК.

У лівій частині вікна знаходиться перелік розділів звіту 77 - РВК:

Це дерево призначене для швидкого переміщення по розділах.

Вище зліва знаходиться кнопка [image] для виведення звіту на друк.

Кнопка [image] в розділі [image] служить для перерахунку даних містяться в БД КУРС в дані для звіту 77 - РВК по всіх розділах.

В інших розділах існує два види для відображення перерахованих даних:

Відмітка [image] показує який вид відображення включений в дану хвилину.

В режимі [image] можливе редагування вміст всіх розділів.

В режимі [image] з'являються дві нові кнопки:

Кнопка [image] виконує перерахунок даних містяться в БД КУРС в дані для звіту 83 - РВК для кожного окремого розділу.

Кнопка [image] дозволяє завантажити перераховані дані для відображення в режимі [image] .


Розділи 77- РВК

Navigation: Отчеты > Звіт 77 - РВК >

Розділи 77- РВК

 Return to chapter overview

Разделы соответствуют разделам отчета 77 - РВК.


розділу 1 "Відомості про охоплення навчанням дітей і підлітків шкільного віку"

Navigation: Отчеты > Звіт 77 - РВК > Розділи 77- РВК >

Розділ І "Відомості про охоплення навчанням дітей і підлітків шкільного віку"

 Return to chapter overview

Заполнение раздела І осуществляется по наличию отметки "Ребенок микрорайона" закладки "Основные" суммированием данных с закладки "Основные"

и закладки "Специальные" окна "Свойства контакта: ФИО / Ученик" раздела "Основные списки" .

В разделе І общее количество детей и подростков, которым по состоянию на 1 сентября текущего года исполнилось 5 лет, и детей и подростков возрастом от 6 до 18 лет делится на тех, кто учится, и на тех, кто не учится по разным причинам.

Навчається в даному навчальному закладі, тобто учень одного із класів

Учится с получением полного общего среднего образования, но в другом учебном заведении - выбираем из выпадающего списка:

Неизвестно учится ли :

Учится без получения полного общего среднего образования - ставим отметки если это нужно:


Розділ ІІ "Причини невідвідування навчального закладу"

Navigation: Отчеты > Звіт 77 - РВК > Розділи 77- РВК >

Розділ ІІ "Причини невідвідування навчального закладу"

 Return to chapter overview

Заполнение раздела ІІ осуществляется по наличию отметки "Ребенок микрорайона" закладки "Основные" суммированием данных из закладки "Основные"

и закладки "Специальные" окна "Свойства контакта: ФИО / Ученик" раздела "Основные списки" .

В разделе ІІ сведения о детях и подростках, которые не приобретают полное общее среднее образование, распределяются за причинами непосещения ими учебных заведений.

Неизвестно учится ли :

Учится без получения полного общего среднего образования - ставим отметки если это нужно:


Розділ ІІІ "Віковий склад дітей і підлітків, які не навчаються для здобуття повної загальної середньої освіти"

Navigation: Отчеты > Звіт 77 - РВК > Розділи 77- РВК >

Розділ ІІІ "Віковий склад дітей і підлітків, які не навчаються для здобуття повної загальної середньої освіти"

 Return to chapter overview

Заполнение раздела IІІ осуществляется по наличию отметки "Ребенок микрорайона" закладки "Основные" суммированием данных из закладки "Основные"

и закладки "Специальные" окна "Свойства контакта: ФИО / Ученик" раздела "Основные списки" .

В разделе ІІІ численность детей и подростков, которые не приобретают полное общее среднее образование, распределяется за возрастными группами.

Все показатели раздела наводятся без учета детей с недостатками умственного или физического развития.

Никогда не учился за по состоянию здоровья или по другим причинам.

При том что закончил - выбираем из выпадающего списка основную или начальную школу и ставим отметку чему не учится сейчас - за по состоянию здоровья или по другим причинам.

Учился, но не закончил - выбираем из выпадающего списка основную или начальную школу , ставим отметку почему не учится сейчас - за по состоянию здоровья или по другим причинам.


Подготовка и отправка отчетов

Navigation: Отчеты >

Подготовка и отправка отчетов

 Return to chapter overview

Для отправки отчетов их нужно сначала сформировать в программе КУРС:Школа .

Затем отправить принудительно в программе Kyrssitesvc или дождаться автоматической отправки этой же программой .

Через заданные при настройке программы Kyrssitesvc промежутки времени программа проверяет были ли изменения в данных КУРС:Школа и есть ли отчеты сформированные на отправку , но еще не отправленные. Если результаты проверки утвердительные то программа отправляет данные в той части, в которой были изменения и отчеты, которые были подготовлены на отправку.


Формирование отчетов

Navigation: Отчеты > Подготовка и отправка отчетов >

Формирование отчетов

 Return to chapter overview

Перед отправкой отчет нужно окончательно сформировать.

Для этого нужно :

Нажать кнопку [image] . -Заполнить. Это приведет до автоматическому заполнению раздела "Общие данные" . Первая и последняя строки этого раздела заполняются вручную.

Потом нужно нажать кнопку [image] - Обчислити все . В результате будут автоматически заполненные разделы избранного отчета полностью или частично. Заполнение разделов состоится в режиме [image] . Для проверки правильности заполнения и, если нужно редактирования данных каждого раздела необходимо нажать кнопку [image] - Завнатажити. После этого выбрать режим [image] . Данные из этого режима попадут в отчет.

Потом нужно нажать кнопку [image] - Відправити. Результатом будет отчет окончательно подготовленный к отправки на областной сервер

.


Отправка отчетов

Navigation: Отчеты > Подготовка и отправка отчетов >

Отправка отчетов

 Return to chapter overview

После того , как мы подготовили отчет на отправку он отправится автоматически , если запущена и соответственно настроенная программа Kyrssitesvc, или принудительно если в программе Kyrssitesvc нажать кнопку [image] . В окне что расположено ниже мы можем контролировать процесс загрузки данных и отчетов на областной сервер.


KyrsSiteSvc

Navigation: Отчеты > Подготовка и отправка отчетов >

KyrsSiteSvc

 Return to chapter overview

При первой установке программы выдачи данных на сайт областной образовательной сети Kyrssitesvc, после запуска учредительной программы Kyrssitesvc_setup.exe, необходимо лишь настроить адрес сайта - http://osvitazp.org, и указать путь к вашей базе данных (файл KYRS.FDB).Если вам нужно установить Kyrssitesvc повторно, например при обновлении версии, то перед установкой новой версии Kyrssitesvc нужно сначала отключить эту программу, щелкнув правой кнопкой мыши по значку [image] KyrsSiteSvc в трее ( по обыкновению на рабочей панели в правом нижнем уголке экрана), и выбрав из меню, которое появится, раздел "Выход", потом удалить предыдущую версию Kyrssitesvc, а уже потом установить новую версию.

Программа устанавливается в папку КУРС.

Для программы Kyrssitesvc нужно провести следующие настройки :

· нажать кнопку "Настройки"

· в окне "Авторизация" при первом подключении нажать кнопку "Проверить" (без ввода пароля)

· в окне "Настройки" :
1. В закладке "Обновление" поставить отметки "Установит в автозапуск", "Как службу Windows (рекомендуется)" и "Включить/выключить функцию автообновления " а также определить интервал времени для синхронизации данных (по умолчанию - 30 минут). Интервал должен быть не менее 30 минут. Это означает, что через каждое 30 минут программа будет проверять или были изменения в базе данных после последней ее загрузки. Если такие изменения были, программа проводит загрузку базы данных на областной сервер в той части, в которые состоялись эти изменения.

2. В закладке "Сеть" проверить правильность занесения адресу областного серверу http://osvitazp.org/.Потом нажать кнопку "Тестовое соединение с сервером" для проверки работоспособности сети. Должно появиться следующее сообщение "Сервер ответил. Сетевые настройки и сеть в порядке.

3. В закладке "Источник данных" необходимо указать путь к папке с базой данных (для КУРС:Школы) или к базам данных (для КУРС+). После этого для проверки необходимо нажать кнопку "Тест". Если программа нашла в указанной папке базу данных ( файл KYRS.FDB ) получим сообщение "Есть соединение" в окне "Проверка соединения ".

4. Закладка "Очистка" на данный момент отключена.

5. Закладка "Пароли" для введения или изменения паролю. В качестве паролю - секретное слово или набор символов, которые предназначены для подтверждения личности пользователя и известных только ему. При первом включении пароля еще нет и потому при включении настроек в окне "Авторизация" нажать Кнопку "Проверить" (без ввода паролю).


Сервис

Navigation: »No topics above this level«

Сервис

 Return to chapter overview

Раздел главного меню Сервис предоставляет доступ к различным сервисным функциям :


Навигация по системе

Navigation: Сервис >

Навигация по системе

 Return to chapter overview

Выбрав пункт [image] из раздела Сервис главного меню, откроем окно Навигатор :

В поле Роли и пользователи увидим , что на данный момент в программе работает пользователь 3333 с ролью Директор школы

Ниже мы видим древовидную структуру функциональных возможностей программы:

Кнопка [image] позволяет развернуть все существующие ветки этого дерева:

Кнопка [image] ,соответственно, служит для сворачивания веток дерева.

Кнопкой [image] можно развернуть , а кнопкой [image] свернуть отдельно выбранную ветку дерева.

В нижней части окна - поле для произвольного описания .

В более полном объеме возможности этого окна описаны в разделе Настройки системы. Менеджер пользователей. Роли, где предусмотрена возможность изменения меню для каждой роли.


Смена пользователя

Navigation: Сервис >

Смена пользователя

 Return to chapter overview

Выбрав пункт [image] из раздела Сервис главного меню, откроем окно КУРС:Вход :

Таким же образом действуют кнопки [image] и [image] .

Новый пользователь для начала работы должен в этом окне ввести свои логин и пароль и подтвердить свои данные кнопкой [image] .

В результате, например, произойдет отключение от базы данных пользователя 3333 и подключения к ней пользователя sawa :


Первичные настройки

Navigation: Сервис >

Первичные настройки

 Return to chapter overview

Выбрав пункт [image] из раздела Сервис главного меню, откроем окно Первичные настройки :

К такому же результату приведет нажатие кнопки [image] .

Работа закладок Основные и Реквизиты этого окна подробно описаны в разделе Первичные настройки настоящего документа Руководство по эксплуатации.

Закладка Очистить Базу :

Выбрав отметкой [image] данные, которые мы хотим полностью удалить, нажимаем кнопку [image] .

Для того, чтобы избежать ошибочного удаления данных, программа несколько раз запрашивает подтверждение на выбранное действие.

Если выберем полную очистку расписания:

Утвердительно отвечаем на первый вопрос

Утвердительно - на второй вопрос

Утвердительно - на третий вопрос

и отрицательно - на последний


Настройки системы

Navigation: Сервис >

Настройки системы

 Return to chapter overview

Выбрав пункт из раздела Сервис главного меню, получим доступ к меню Настройки системы :


Менеджер пользователей

Navigation: Сервис > Настройки системы >

Менеджер пользователей

 Return to chapter overview

Выбрав пункт [image] из Настройки системы раздела Сервис главного меню, откроем окно с тем же названием :


Пользователи

Navigation: Сервис > Настройки системы > Менеджер пользователей >

Пользователи

 Return to chapter overview

Закладка Пользователи :

Слева вверху находится перечень пользователей системы с соответствующими им логинами:

В правой части окна находится инструменты по управлению и настройке данных выбранного пользователя:

В поле Соответствует контакту из выпадающего списка учителей, сотрудников и учеников мы выбираем интересующий нас контакт.

В поле Пользователь(логин): задаем логин для выбранного пользователя.

В поле Пароль видим пароль этого пользователя, если есть отметка [image] в окошке Отобразить.

Эту отметку может установить только владелец пароля и логина.

В поле Роли видим перечень ролей с отмеченными (одной или несколькими ) для выбранного пользователя позициями :

В поле Роль по-умолчанию указываем с какой ролью пользователь войдет в программу, если у него задано больше одной роли (роль выбирается из выпадающего списка).

Рабочая панель для создания , редактирования , удаления и копирования :

В нижней части окна в закладке Детали есть поля Описание роли и Описание привилегии, где можно ввести описание в произвольной форме.


Роли

Navigation: Сервис > Настройки системы > Менеджер пользователей >

Роли

 Return to chapter overview

Закладка Роли :

В верхней части окна закладки видим два основных поля:

Системные роли

с перечнем существующих ролей.

Привилегии роли

в котором задаются и в дальнейшем отображаются привилегии для выбранной роли.

Под полем Системные роли находятся пять кнопок для создания, редактирования, удаления роли и изменения ее положения в списке ролей.

Справа от поля Привилегии роли видим большую кнопку [image] .

Нажав ее, получим окно Навигатор, описанное в разделе Сервис. Навигация по системе.

Здесь, отмечая значком [image] необходимые, с точки зрения пользователя, разделы меню, задаем для конкретной роли необходимые ей функции.

Нажав кнопку [image] , получим возможность загрузить стандартные установки для выбранной роли .


Настройки подключения к базе данных

Navigation: Сервис > Настройки системы >

Настройки подключения к базе данных

 Return to chapter overview

Выбрав пункт [image] из Настройки системы раздела Сервис главного меню, откроем окно с названием Подключение :

Здесь видим настройки по доступу к базе данных. Подробно действия с этим окном описаны в документе КУРС. Инструкция по установке и настройке.


Настройки пользователя

Navigation: Сервис >

Настройки пользователя

 Return to chapter overview

Выбрав пункт [image] из раздела Сервис главного меню, получим доступ к меню Настройки пользователя :


Настройки среды

Navigation: Сервис > Настройки пользователя >

Настройки среды

 Return to chapter overview

Выбрав пункт [image] из Настройки пользователя раздела Сервис главного меню, откроем окно с названием Настройки программы :

Это окно по настройке интерфейса пользователя и предназначено для системных администраторов. Работа с ним подробно описана в документе КУРС. Инструкция по установке и настройке.

В нашем случае необходимо обратить внимание на поле Язык в правой верхней части окна:

Здесь из выпадающего окна мы выбираем язык интерфейса программы.

Выбрав, например, украинский язык [image] и подтвердив выбор кнопкой [image] получим предупреждение :

После перезапуска программа будет иметь интерфейс на украинском языке.


Настройки панели инструментов

Navigation: Сервис > Настройки пользователя >

Настройки панели инструментов

 Return to chapter overview

Выбрав пункт [image] из Настройки пользователя раздела Сервис главного меню, откроем окно с названием Настройки панели инструментов :

Мы видим, что окно делится на две части. В левой части окна отображен весь набор инструментов :

В правой части отображены те инструменты, которые будут выведены в верхней панели рабочего окна программы:

Например : .

Кнопка [image] предназначена для добавления из левой части окна в правую выбранного инструмента.

Кнопка [image] предназначена для удаления из правой части окна инструмента, который ,как считает пользователь, ему не нужен на панели инструментов.

Кнопка [image] предназначена для добавления из левой части окна в правую полного набора инструментов, которые могут быть доступны на панели .

Кнопка [image] предназначена для удаления из правой части окна всех инструментов, которые на данный момент имеются в ней .

Однократное нажатие кнопки [image] позволяет передвинуть на одну позицию вверх инструмент, выбранный в правой части окна, относительно остальных инструментов.

Соответственно однократное нажатие кнопки [image] позволяет передвинуть на одну позицию вниз инструмент, выбранный в правой части окна, относительно остальных инструментов.

Кнопка [image] сохраняет, выбранный нами в правой части окна, набор инструментов. В дальнейшем этот набор будет доступен для работы.

Кнопка [image] отменяет наш выбор инструмента в правой части окна в том случае, если он еще не был сохранен, и закрывает окно Настройки панели инструментов.


Настройки главного меню

Navigation: Сервис > Настройки пользователя >

Настройки главного меню

 Return to chapter overview

Выбрав пункт [image] из Настройки пользователя раздела Сервис главного меню, откроем окно с названием Навигатор, уже знакомое нам по разделам Навигация по системе и Менеджер пользователей .Роли.

Отличием от этих разделов будет наличие кнопки [image] , позволяющей сразу же применить наши настройки разделов главного меню.


Журнал

Navigation: »No topics above this level«

Журнал

 Return to chapter overview

Вызов нового модуля программного комплекса КУРС:Школа осуществляется из главного меню "Списки - Журнал" :

Вид журнала :


Интерфейс журнала

Navigation: Журнал >

Интерфейс журнала

 Return to chapter overview

В исходном состоянии незаполненный журнал выглядит так :

Кнопки управления журналом в закладке "Список журналов":

Кнопка [image] - "Создать Все" служит для создания списка журналов для всех существующих классов. Кнопки [image] - "Изменить " , [image] - Удалить , [image] - "Экспорт" выполняют те же функции, что в других разделах программы.


Создание списка журналов.

Navigation: Журнал >

Создание списка журналов.

 Return to chapter overview

После нажатия кнопки [image] - "Создать Все" мы получим список журналов.

В колонке [image] видим количество страниц в разделах журнала. В колонке [image] видим для какого класса создан журнал.

В колонке [image] - фамилия , имя и отчество классного руководителя этого класса. Колонка [image] - для внесения заметок о классе в произвольном виде для выбранного класса. Значок [image] обозначает что журнал открыт для внесения изменений.

Значок [image] обозначает что журнал закрыт для внесения изменений.


Создание страниц журналов.

Navigation: Журнал >

Создание страниц журналов.

 Return to chapter overview

Дважды щелкнув левой кнопкой мыши на выбранном журнале откроем список страниц журнала для выбранного класса:

В исходном состоянии он пуст. Для добавления страниц используем кнопку [image] "Создать". Откроется окно "Свойства страницы журнала" :

Существует несколько способов создания страниц журнала:

1. Автоматический - используется в случае , если уже введены все нагрузки для класса. Для этого необходимо поставить отметку [image] . Вид окна "Свойства страницы журнала" поменяется :

Если мы поставим отметку [image] и нажмем кнопку [image] ,то получим полный список страниц , созданный на основании существующих нагрузок для выбранного класса:

2. Полуавтоматический - используется в случае , если уже введены все нагрузки для класса. Для этого необходимо поставить отметку [image]. Вид окна "Свойства страницы журнала" поменяется . Из выпадающего списка выбираем интересующие нас пары Предмет-Учитель и нажимаем кнопку [image] .

Повторяя данную процедуру постепенно заполним список страниц :

3. Ручное создание страницы журнала. Для этого из выпадающего списка выбираем предмет:

и преподавателя :


Заполнение страниц журналов.

Navigation: Журнал >

Заполнение страниц журналов.

 Return to chapter overview

Дважды щелкнув левой кнопкой мыши на выбранной странице журнале откроем ее для выбранного класса:

Кнопка - Д/З позволяет отобразить список с графами для занесения содержания и и домашнего задания для созданных уроков:

Для заполнения страницы журнала нажмем кнопку [image] - "Создать" . Откроется окно :

Если есть созданное ранее расписание для этого класса то для заполнения журнала достаточно поставить отметку [image] - "Импортировать из расписания (если есть)" . Вид окна изменится :

Из выпадающего списка "Неделя" выбираем неделю для заполнения журнала:

В результате получим графы и строки для заполнения выбранной недели :

Если мы поставим отметку [image] - "Импортировать все недели в году" то программа создаст графы и строки на весь период для которого создано расписание. При необходимости при добавлении недель с установленным расписанием можно будет повторять эти действия.

Для добавления других граф можно воспользоваться выпадающим списком :

затем выбрать дату :

и нажать кнопку [image] .

В результате получим графу в правой и строку в левой части экрана с пометкой С/Р (06.12.2010 - самостоятельная работа) :

Заполнить левую часть можно щелкнув по выбранному уроку дважды левой кнопкой мыши.

В результате :

Для выставления оценки необходимо в левой части окна установить курсор на выбранной клетке журнала (пересечение Ученик-Урок ) и щелкнуть один раз правой кнопкой мыши.

В результате получим :